WHOOP Outage

Incident Report for WHOOP

Resolved

The incident is resolved, data is caught up, no data was lost, all services are restored.
Posted Apr 16, 2025 - 17:10 EDT

Monitoring

We have resolved the issue and data is now catching up and applications are restoring their health. Sleeps and Stress are a few minutes behind real time and are catching up.
Posted Apr 16, 2025 - 16:51 EDT

Identified

We have identified the issue and are working with our cloud providers to resolve it.
Posted Apr 16, 2025 - 16:34 EDT

Investigating

We are currently investigating this issue.
Posted Apr 16, 2025 - 15:30 EDT
This incident affected: Platforms (WHOOP Unite, Shop, Joining, Web App, Order Status Page) and Mobile App Features (Core App Features, Login, Data uploads & processing, WHOOP Coach, Teams, Third party integrations, Performance Assessments).