Product experience degraded
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 09:59 EST
Update
Major outage has been resolved and Home section is now fully accessible. Still experiencing a minor outage for coaching messages on the Sleep, Recovery and Strain pillars that will be resolved shortly.
Posted Mar 10, 2023 - 09:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 08:59 EST
Investigating
We are investigating an issue disrupting the app. Our engineering team is actively working on a fix. Your data will not be lost and will be caught up shortly.
Posted Mar 10, 2023 - 08:27 EST