Weekly Performance Assessments (Jan 9, 2023 - Jan 15, 2023) Not Available for Members Waking Up Before 8am EST
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 11:04 EST
Update
We are continuing to work on the issue with some of the Weekly Performance Assessments not showing.
Posted Jan 16, 2023 - 10:04 EST
Update
Members may encounter an issue getting their Weekly Performance Assessment this week (Jan 9, 2023 - Jan 15, 2023) if a Sleep Score has not been created before 8 am EST
Posted Jan 16, 2023 - 08:53 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2023 - 08:32 EST
This incident affected: Mobile App Features (Performance Assessments).