Investigating a bug that shows data catching up
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 06:19 EDT
Identified
We have found the bug and are currently deploying a fix
Posted Jul 17, 2024 - 06:06 EDT
Investigating
The team is investigating a bug that is showing data catching up indicator in app stuck or behind in time. The team is investigating, know that your data is coming in and is currently available. Activities and Recoveries are still processing.
Posted Jul 17, 2024 - 05:24 EDT
This incident affected: Mobile App Features (Data uploads & processing).