Sleep Processing Delayed
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 09:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 09:26 EDT
Update
Our engineering team is still working on fix.
Posted Sep 08, 2020 - 07:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2020 - 05:34 EDT
This incident affected: Data uploads & processing.