Product experience degraded
Incident Report for WHOOP
Resolved
The issue has been resolved. All systems are operational.
Posted Dec 15, 2021 - 11:17 EST
Monitoring
Our engineering team has determined that our services are impacted by the ongoing AWS network connectivity event. We are monitoring the situation as it progresses.
Posted Dec 15, 2021 - 11:01 EST
Investigating
We are investigating an issue disrupting the app. Our engineering team is actively working to diagnose the issue.
Posted Dec 15, 2021 - 10:50 EST
This incident affected: Mobile App Features (Login, Data uploads & processing, Teams, Third party integrations, Performance Assessments) and Platforms (Joining, Web App).