Sleep & Strain processing delayed
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 04:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2020 - 04:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2020 - 03:47 EDT
Investigating
We are investigating a delay in sleep and strain processing. Our engineering team is actively working on a fix. Your data will not be lost and will be caught up shortly.
Posted Jun 26, 2020 - 02:58 EDT
This incident affected: Mobile App Features (Data uploads & processing).