Strava Authentication and Workout Processing
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Nov 22, 2020 - 09:38 EST
Monitoring
We are currently monitoring degraded performance in our services and are experiencing delays uploading activities to Strava.
Posted Nov 22, 2020 - 08:51 EST
This incident affected: Mobile App Features (Third party integrations).