Strava Authentication and Workout Processing
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 11:17 EDT
Update
We are currently monitoring degraded performance from the Strava API and expect our services to be restored upon their resolution. (https://status.strava.com/)
Posted Jul 03, 2020 - 11:05 EDT
Monitoring
.
Posted Jul 03, 2020 - 11:04 EDT
Investigating
We are currently investigating this issue.
Posted Jul 03, 2020 - 10:54 EDT
This incident affected: Mobile App Features (Third party integrations).