Strava Authentication and Workout Processing
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 00:58 EDT
Monitoring
We are currently monitoring degraded performance from the Strava API and expect our services to be restored upon their resolution. (https://status.strava.com/)
Posted Sep 03, 2020 - 00:12 EDT
This incident affected: Third party integrations.