Investigating Errors Opening the App
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 16:26 EDT
Identified
The team identified the issue and a fix has been deployed. WHOOP data is catching up.
Posted Aug 23, 2024 - 12:18 EDT
Update
We are currently investigating errors when opening the app
Posted Aug 23, 2024 - 08:19 EDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2024 - 08:18 EDT
Investigating
We are currently investigating this issue.
Posted Aug 23, 2024 - 07:41 EDT
This incident affected: Mobile App Features (Core App Features, Login, Data uploads & processing, WHOOP Coach, Teams, Third party integrations, Performance Assessments).