Strava Authentication and Workout Processing
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 23:47 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2020 - 23:47 EDT
Monitoring
We are currently monitoring degraded performance from the Strava API and expect our services to be restored upon their resolution. (https://status.strava.com/)
Posted Sep 04, 2020 - 22:49 EDT
This incident affected: Mobile App Features (Third party integrations).