Strava Authentication and Workout Processing
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Sep 05, 2020 - 16:30 EDT
Monitoring
We are currently monitoring degraded performance uploading activities to Strava from an earlier Strava API outage.
Posted Sep 05, 2020 - 15:55 EDT
This incident affected: Third party integrations.