Data uploads & activity processing delayed
Incident Report for WHOOP
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 19:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 18:41 EDT
Investigating
We are investigating a delay in data uploads and activity processing. Our engineering team is actively working on a fix. Your data will not be lost and will be caught up shortly.
Posted Jul 28, 2020 - 18:07 EDT
This incident affected: Mobile App Features (Data uploads & processing).